wubi ubuntu 12.04 LTS

結局wubiが使えることを優先してUbuntu 12.04にした。
サポートが切れるまでに寿命が来そうだから最新版でなくても問題ない。
必要に応じて後から軽いデスクトップ環境に変える。

まず公式からISOをダウンロード。12.04.4だった。
ISOを開いてwubi.exeをコピー、ISOと同じフォルダにペースト。
--32bitを付けなくても認識した。←wubiでISOをダウンロードするための設定なのかな?
インストールは順調に完了。今度は起動もバッチリ。
ログインして初期設定だがその前に気になることがあった。ログイン画面でマウスカーソルが飛ぶのだ。色々動かしてみるとどうも処理落ちしているような感じ。そしてなぜかIndicatorをクリックすると滑らかに動く。よくわからない。
さて、初期設定である。
日本語でインストールしたためか、ところどころ日本語で表示されるのが気になる。
最初に無線LANにつなぐ。このところ何度もやっているので慣れた。
次にアップデート。低速回線と低スペックマシンの相乗効果で2時間近くかかった。
続いて日本語化。http://www.ubuntulinux.jp/japanese
Mozcは余裕ができてからにする。
これでそこそこ使えるようになったはずだが、やっぱり全体的にもっさりしている。
システムモニターを見ると、CPU使用率が非常に高い。何が動いているのかわからないが、30~100%で乱高下している。しばらく放っておいたら、20%で落ち着いた。システムモニターがいくらか占有しているにしても高い。XPのアイドリング時は5%程度だった。一方、メモリ消費は250MB程とXPと比べて半減。しかしFirefoxを立ち上げてしばらくブラウジングしていたら700MBまで上がった。ギリギリだ。
やはりこのままでは難しそうなのでLXDEを導入。
"sudo apt-get install lxde"
と端末に入力するだけ。
インストールが終わると再起動して、LXDEを選択してログイン。
システムモニタで確認すると、CPU使用率は乱高下した後10%前後で安定、メモリ消費は120MB前後と非常に軽い。
しかしながら体感の動作はかなりもっさり。
どうせブラウジング専用だから困りはしないのだが、快適とは言えない。
flash playerをインストールしてYouTubeを視聴。360pの動画でCPU使用率は常に100%。コマ落ちはしていないのでギリギリのラインか。これでは艦これは無理だな。
LXDEの情報が少なく、設定をいじるのはUnityの方が楽そうなので一旦戻して気がついた。
Unity2Dになっている。
改めてUbuntuでログインしてみるも状況は変わらず。
どうやらGPUが機能してないらしい。
システム設定>詳細で見るとグラフィックドライバーが不明となっていた。
追加のドライバーを検索するもソフトウェアモデムしか見つからず。
ATI XPRESS 200Mなので、端末からfglrxをインストールし再起動したら、なぜかドライバーがVESAになった。
ここでお手上げ。
一応動くのでこれでよしとするか。
スポンサーサイト



検索フォーム
最新記事
リンク
カウンター
カテゴリ
月別アーカイブ
RSSリンクの表示
カレンダー
04 | 2014/05 | 06
- - - - 1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
QRコード
QR